Garmin

Welke wielen moet ik kiezen, wat voor banden, welk merk is goed? Campa of Shimano.....
RobSpain
Kinderzitje
Berichten: 8
Lid geworden op: di 18 januari 2011 22:30
Fiets: Skil-Shimano ploeg

Garmin

Bericht door RobSpain » zo 11 september 2011 17:46

Mijn slechts 9 maanden oude Garmin Edge 500 heeft tot 2 weken geleden prima gefunctioneerd. Twee weken gelden begon hij onwaarschijnlijk hoge hartslagen te laten zien waarna ik de batterij van de (flex) borstband heb vervangen. Helaas zonder resultaat, ik heb nu zeer lage waarden en zelfs wegvallende verbinding.

De band wordt regelmatig schoongemaakt met een zachte zeep en zodoende van eventueel huidvet ontdaan.

Iemand enig idee ?

Nog wat info : https://forums.garmin.com/showthread.php?t=4140&page=9

Gebruikersavatar
PFW
Moderator
Berichten: 11346
Lid geworden op: wo 24 mei 2006 07:04
Fiets: Canyon, Beone, Trek
CTWT-lid: Ja
Locatie: Eerbeek
Contacteer:

Re: Garmin

Bericht door PFW » zo 11 september 2011 21:32

Ik had ook wat last van wegvallende ontvangst en/of vreemde waarden. Ik heb de Garmin band vervangen door een Polar band (de sensor is verwisselbaar) en sindsdien werkt het weer probleemloos.
Ik ben een ambitieloos windscherm... :|

RobSpain
Kinderzitje
Berichten: 8
Lid geworden op: di 18 januari 2011 22:30
Fiets: Skil-Shimano ploeg

Re: Garmin

Bericht door RobSpain » ma 12 september 2011 09:43

PFW schreef:Ik had ook wat last van wegvallende ontvangst en/of vreemde waarden. Ik heb de Garmin band vervangen door een Polar band (de sensor is verwisselbaar) en sindsdien werkt het weer probleemloos.
Die oplossing wordt ook gegeven in de US thread van het Garmin forum, maar belachelijk dat Garmin zijn zaakjes niet op orde heeft ( van zo'n duur apparaat mag je een probleemloze werking verwachten)
Ik heb inmiddels een Polar wearlink+ besteld voor 15,95

Gebruikersavatar
alstro
Carbon Racefiets
Berichten: 7426
Lid geworden op: di 23 mei 2006 20:09
Fiets: Felt
Locatie: Vollenhove
Contacteer:

Re: Garmin

Bericht door alstro » ma 12 september 2011 10:11

RobSpain schreef:Mijn slechts 9 maanden oude Garmin Edge 500 heeft tot 2 weken geleden prima gefunctioneerd. Twee weken gelden begon hij onwaarschijnlijk hoge hartslagen te laten zien waarna ik de batterij van de (flex) borstband heb vervangen. Helaas zonder resultaat, ik heb nu zeer lage waarden en zelfs wegvallende verbinding.

De band wordt regelmatig schoongemaakt met een zachte zeep en zodoende van eventueel huidvet ontdaan.

Iemand enig idee ?

Nog wat info : https://forums.garmin.com/showthread.php?t=4140&page=9
Kan het zijn dat de borstband gewoon 'versleten' is ? Want dit probleem heb ik namelijk ook met mijn polar gehad, die band was trouwens wel paar jaar oud.

Gebruikersavatar
Ronald
Carbon Racefiets
Berichten: 8300
Lid geworden op: wo 24 mei 2006 21:11
Fiets: Cannondale Supersix
CTWT-lid: Ja
Locatie: Den Haag
Contacteer:

Re: Garmin

Bericht door Ronald » ma 12 september 2011 10:35

Als ie 9 maanden oud is, kun je toch gewoon beroep doen op de garantie. Dan ga je toch geen andere kopen.

RobSpain
Kinderzitje
Berichten: 8
Lid geworden op: di 18 januari 2011 22:30
Fiets: Skil-Shimano ploeg

Re: Garmin

Bericht door RobSpain » ma 12 september 2011 13:35

Ronald schreef:Als ie 9 maanden oud is, kun je toch gewoon beroep doen op de garantie. Dan ga je toch geen andere kopen.
Dat zou je denken ja, maar als Dutch.support geen antwoord geeft, blijf je dan mokken en zonder hartslag informatie in de rondte rijden ? Ik heb 20 tientjes uit gegeven incl. porto voor een Polar wearlink+( strap en band) en daar kun je de Garmin zender gewoon op klikken.

Getest door professionals van o.a. Team Garmin Cervélo ( Thor Hushovd) zeggen ze in de reclame. ....ja ja ze kunnen me wat.

Zal mij benieuwen of ik ooit een reactie krijg van Garmin, maar ik bedenk me wel 2 keer eer ik nog een Garmin product koop.

LVGH
Aluminium Racefiets
Berichten: 776
Lid geworden op: wo 09 juli 2008 12:48
Fiets: Cannondale CAAD5

Re: Garmin

Bericht door LVGH » ma 12 september 2011 14:04

Maar is niet juist de sensor zelf de boosdoener? Dan heb je toch niks aan die Polar wearlink.. Ik ben niet zo bekend met het gamma van Polar maar ik kon me niet voorstellen dat je voor 15€ een sensor hebt.

Mijn Cateye hartslagfunctie werkt ook niet meer, waarschijnlijk door een defecte borstband. Maar ik heb echt geen zin om 50€ uit te geven voor een nieuwe. :-?

RobSpain
Kinderzitje
Berichten: 8
Lid geworden op: di 18 januari 2011 22:30
Fiets: Skil-Shimano ploeg

Re: Garmin

Bericht door RobSpain » ma 12 september 2011 14:27

LVGH schreef:Maar is niet juist de sensor zelf de boosdoener? Dan heb je toch niks aan die Polar wearlink.. Ik ben niet zo bekend met het gamma van Polar maar ik kon me niet voorstellen dat je voor 15€ een sensor hebt.

Mijn Cateye hartslagfunctie werkt ook niet meer, waarschijnlijk door een defecte borstband. Maar ik heb echt geen zin om 50€ uit te geven voor een nieuwe. :-?
Nee, Garmin is bekend met probleem (statische elektriciteit) en slechte geleiding van de elektroden van alleen de PREMIUM band - de harde plastic band heeft geen klachten.
Voor 15 euro krijg je de alleen de polar band ZONDER sensor, je klikt de Garmin sensor op de POLAR band !
Je hebt de wearlink+ nodig.

Gebruikersavatar
Tazzy
Carbon Racefiets
Berichten: 3295
Lid geworden op: zo 06 april 2008 18:45
Fiets: Koga GranRunner
CTWT-lid: Ja
Locatie: Leidschenveen / Den Haag
Contacteer:

Re: Garmin

Bericht door Tazzy » do 19 januari 2012 14:00

Heb bij mijn 705 een andere HR strap dan er origineel bij zat. Volgens mij is het wel hetzelfde type.
Merk dat ie wel direct de HR strap ziet maar even nodig heeft om op stoom te komen? 1e minuutje HR van 70 ofzo voor ie het echt oppakt? Is het tijd voor een nieuwe batterij of is het wat anders?
As elegant as an elephant

Gebruikersavatar
Tazzy
Carbon Racefiets
Berichten: 3295
Lid geworden op: zo 06 april 2008 18:45
Fiets: Koga GranRunner
CTWT-lid: Ja
Locatie: Leidschenveen / Den Haag
Contacteer:

Re: Garmin

Bericht door Tazzy » do 26 januari 2012 19:27

nieuwe batterij nog geen succes... iemand nog een idee?
As elegant as an elephant

Gebruikersavatar
Niels
Carbon Racefiets
Berichten: 2952
Lid geworden op: di 27 mei 2008 18:08
Fiets: Basso
CTWT-lid: Ja

Re: Garmin

Bericht door Niels » do 26 januari 2012 19:31

Hier dezelfde problemen, maar ik heb ook nog een edge 800 en gebruik die band voor beide toestellen.
Voor mij is het dus opgelost, maar zelf ook de batterij vervangen, firmware gedowngrade, elektrogel.
Niets hielp.

who cares
Prince of Spain
Berichten: 10560
Lid geworden op: za 27 mei 2006 06:07
Fiets: Ridley Noah Fast ESP
CTWT-lid: Ja

Re: Garmin

Bericht door who cares » do 26 januari 2012 19:43

Mijn band die bij de 800 zit , herkent mijn 705 ook of is het andersom ??

Geen problemen dus , tot nu toe .
It ain't what you do it's the way that you do it.

Afbeelding

Gebruikersavatar
csteenbe
Huis-, tuin- en keukenfiets
Berichten: 340
Lid geworden op: do 27 juli 2006 13:43
Fiets: Parlee Z4, King 3RS
Locatie: Mestreech

Re: Garmin

Bericht door csteenbe » do 26 januari 2012 21:32

Mijn Edge 800 gaf eigenlijk van het begin af aan rare waardes, geheel anders dan de 705 die ik hiervoor had. 2 weken geleden gaf hij geheel de geest en heb ik hem, de borstband, teruggestuurd naar de webshop waar ik hem had aangekocht, had van te voren wel nog de batterij vervangen.

Helaas wel 2 tot 4 weken wachten.....

Gebruikersavatar
Tazzy
Carbon Racefiets
Berichten: 3295
Lid geworden op: zo 06 april 2008 18:45
Fiets: Koga GranRunner
CTWT-lid: Ja
Locatie: Leidschenveen / Den Haag
Contacteer:

Re: Garmin

Bericht door Tazzy » do 26 januari 2012 21:59

had een goede band die door ambulance personeel zoek gemaakt is... bagger dus. Zal nog eens kijken of ie het beter doet als ik de zijnkanten van de meter vochtigmaak.
As elegant as an elephant

Gebruikersavatar
Jan Willem
Carbon Racefiets
Berichten: 7406
Lid geworden op: vr 28 december 2007 13:21
CTWT-lid: Ja
Locatie: Amstelveen

Re: Garmin

Bericht door Jan Willem » do 26 januari 2012 22:25

Tazzy schreef:had een goede band die door ambulance personeel zoek gemaakt is... bagger dus. Zal nog eens kijken of ie het beter doet als ik de zijnkanten van de meter vochtigmaak.
heb je nu zo'n oude "dikke" band of zo'n nieuwere band? Bij beide heb ik soms problemen als ik bijv. eerst in de auto naar de start moet. Dan moet ik eerst even zweten voordat hij goed begint te registreren. Bij die nieuwe maar heel soms en bij die oude best vaak. Even vochtig maken voor het omdoen werkt.

Gebruikersavatar
Tazzy
Carbon Racefiets
Berichten: 3295
Lid geworden op: zo 06 april 2008 18:45
Fiets: Koga GranRunner
CTWT-lid: Ja
Locatie: Leidschenveen / Den Haag
Contacteer:

Re: Garmin

Bericht door Tazzy » do 26 januari 2012 22:33

Dacht tot vandaag dat het midden vochtig moest... :roll:
Zal morgen even de ribbelbuitenkant nat maken voor ik ga spinnen
As elegant as an elephant

Gebruikersavatar
GoodRiddance
Carbon Racefiets
Berichten: 2391
Lid geworden op: vr 17 september 2010 08:11
Fiets: CKT 568
Locatie: Rosmalen

Re: Garmin

Bericht door GoodRiddance » di 28 februari 2012 17:21

Ik heb dit euvel vorig jaar een tijdje gehad, maar het ging vanzelf ver :-?

Als ik een te wijd shirt aan heb waar lucht binnen kan dringen, komt het heel soms nog voor.

Gebruikersavatar
PrinceHeerlijk
Carbon Racefiets
Berichten: 3509
Lid geworden op: ma 27 oktober 2008 21:02
Fiets: C60/Allez Smartweld
CTWT-lid: Ja

Re: Garmin

Bericht door PrinceHeerlijk » di 28 februari 2012 18:32

Probleem is mij onbekend, ik ga het vierde jaar in met mijn Edge 705.
Doet het altijd prima, geen storing of rare uitslagen. Ik kan zelfs de band vrij losjes dragen zonder te bevochtigen. Ik heb dan ook wel de harde band, sorry slecht gelezen! :oops:

Hiervoor had ik een Polar Coach. Die band vertoonde regelmatig kuren, hartslag die omhoog schoot naar 260 en niet meer naar beneden ging. Verstoring langs spoorlijnen e.d.
Als je niet kunt uitblinken door talent, moet je door inspanning triomferen.

who cares
Prince of Spain
Berichten: 10560
Lid geworden op: za 27 mei 2006 06:07
Fiets: Ridley Noah Fast ESP
CTWT-lid: Ja

Re: Garmin

Bericht door who cares » di 28 februari 2012 18:40

Misschien heeft te maken van de vorm van je torso ??
It ain't what you do it's the way that you do it.

Afbeelding

Gebruikersavatar
Gorpke
Fiets met zijwieltjes
Berichten: 103
Lid geworden op: vr 24 februari 2012 20:21
Fiets: Zannata Z82
Locatie: Laakdal
Contacteer:

Re: Garmin

Bericht door Gorpke » zo 04 maart 2012 22:50

PrinceHeerlijk schreef:Probleem is mij onbekend, ik ga het vierde jaar in met mijn Edge 705.
Doet het altijd prima, geen storing of rare uitslagen. Ik kan zelfs de band vrij losjes dragen zonder te bevochtigen. Ik heb dan ook wel de harde band, sorry slecht gelezen! :oops:

Hiervoor had ik een Polar Coach. Die band vertoonde regelmatig kuren, hartslag die omhoog schoot naar 260 en niet meer naar beneden ging. Verstoring langs spoorlijnen e.d.
Ik rij ook al een hele tijd met de garmin edge 705 met harde band, nog geen enkel probleem mee gehad.
Koop misschien gewoon de harde band, ik denk wel dat die uitwisselbaar zijn, allebij ant+ toch?

Gebruikersavatar
Rob T
Prince of Spain
Berichten: 22005
Lid geworden op: wo 24 mei 2006 19:43
Fiets: PITON Scuro RS
CTWT-lid: Ja
Locatie: Eindhoven
Contacteer:

Re: Garmin

Bericht door Rob T » zo 04 maart 2012 22:55

Ik ben niet te spreken over de HF registratie. Ik maak de band altijd vochtig. Maar het eerste half uur heel vaak vreemde HF. Dan weer hoog, dan weer erg laag, of even wegvallen. En als ik zeg hoog, dan bedoel ik ook hoog, tot dik boven de 200.

Vandaag met een Polar band gereden, nu vooral veel te lage HF. En als ik zeg laag, dan bedoel ik ook laag, bij 30km/uur windje tegen een HF van 69.

Ik heb een Garmin 800, van een jaar oud.

who cares
Prince of Spain
Berichten: 10560
Lid geworden op: za 27 mei 2006 06:07
Fiets: Ridley Noah Fast ESP
CTWT-lid: Ja

Re: Garmin

Bericht door who cares » ma 05 maart 2012 06:16

Ik maak mijn band nooit nat , geen probleem met de registratie .

Het blijft lastig met wat de redenen kunnen zijn :

De plaats van de sensor tov je hart ??

Wel nat of niet nat , shirt dat beweegt in de wind etc etc .
It ain't what you do it's the way that you do it.

Afbeelding

Gebruikersavatar
PFW
Moderator
Berichten: 11346
Lid geworden op: wo 24 mei 2006 07:04
Fiets: Canyon, Beone, Trek
CTWT-lid: Ja
Locatie: Eerbeek
Contacteer:

Re: Garmin

Bericht door PFW » ma 05 maart 2012 06:57

Rob T schreef:Vandaag met een Polar band gereden, nu vooral veel te lage HF. En als ik zeg laag, dan bedoel ik ook laag, bij 30km/uur windje tegen een HF van 69.
Batterij van de sensor vervangen de (polar) band goed nat maken en ook goed strak omdoen.

Misschien de contactjes van de sensor en de band even controleren (die drukknoopjes).
Ik ben een ambitieloos windscherm... :|

nicov
Fiets met zijwieltjes
Berichten: 142
Lid geworden op: ma 11 mei 2009 19:25
Fiets: Canyon Ultimate CF
CTWT-lid: Ja

Re: Garmin

Bericht door nicov » ma 05 maart 2012 21:51

who cares schreef:Ik maak mijn band nooit nat , geen probleem met de registratie .

Het blijft lastig met wat de redenen kunnen zijn :

De plaats van de sensor tov je hart ??

Wel nat of niet nat , shirt dat beweegt in de wind etc etc .
Ik maak mijn band altijd nat (harde band) en heb bijna nooit problemen met de registratie (garmin 500).
Alleen in de zomer als het shirt in de wind beweegt (ritsje open) geeft hij soms vreemde en schommelende waarden. Na ongeveer een half uur wordt die dan stabiel en geeft normale waarde aan.

Gebruikersavatar
arnofiets
Huis-, tuin- en keukenfiets
Berichten: 258
Lid geworden op: za 16 juni 2007 17:13
Fiets: Canyon Ultimate Di2
CTWT-lid: Ja

Re: Garmin

Bericht door arnofiets » di 13 maart 2012 17:21

Ik heb gemerkt dat het waarschijnlijk meer aan de persoon ligt dan aan de band. Mijn vriendin en ik fietsten de afgelopen week samen in Mallorca en zij had voortdurend registratieproblemen, ook als we de band en/of zender (zelfs een polar band met garmin zender, werkt ook! geprobeerd) wisselden. Bij mij steeds goede registratie, bij haar wegvallende, te hoge of te lage waarden. Vreemd.....

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast