Bugreport - Forum verstoring 12-april-2010

Helpdesk, servicedesk, als het maar over de site techniek gaat
Gesloten
Gebruikersavatar
Corniel
Alu Racefiets met Carbon achtervork
Berichten: 1498
Lid geworden op: ma 20 april 2009 10:10
Fiets: Canyon TT, Gazelle
Locatie: Sleutelstad
Contacteer:

Bugreport - Forum verstoring 12-april-2010

Bericht door Corniel » ma 12 april 2010 08:03

Code: Selecteer alles

[phpBB Debug] PHP Notice: in file /search.php on line 468: preg_replace() [function.preg-replace]: Compilation failed: this version of PCRE is not compiled with PCRE_UTF8 support at offset 0
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3765: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3189)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3767: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3189)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3768: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3189)
[phpBB Debug] PHP Notice: in file /includes/functions.php on line 3769: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3189)
Onderstaande DEBUG error krijg ik op meerdere pagina's. Reageren in topics lukte ook niet meer.

Gebruikersavatar
Tim
Carbon Racefiets
Berichten: 3477
Lid geworden op: ma 20 oktober 2008 15:28
Fiets: Cento1/Scott CR1pro
CTWT-lid: Ja
Locatie: Veghel
Contacteer:

Re: Bugreport

Bericht door Tim » ma 12 april 2010 08:12

ik had net ook een paar keer een file error report (snel en kort vooral wit scherm) met daarna de melding dat mijn bericht te weinig tekens zou bevatten (en dat bij mij :lol: ).
na een keer of wat volharden werkte het weer.
Van te voren was het openen van elk topic of post ook erg traag in vergelijking met anders.
Nu lijkt het allemaal weer normaal?

Gebruikersavatar
Rob T
Prince of Spain
Berichten: 21469
Lid geworden op: wo 24 mei 2006 19:43
Fiets: PITON Scuro RS
CTWT-lid: Ja
Locatie: Eindhoven
Contacteer:

Re: Bugreport

Bericht door Rob T » ma 12 april 2010 09:20

Provider schreef:[s02-s72] Update MySQL
Updates voor deze melding via RSS Aangemaakt: 09-04-2010, 11:59

Datum / tijd

Omschrijving
12-04-2010
09:14

De upgrade van mysql is goed gegaan, de issue met php is verholpen. Alle server horen weer volledig correct te reageren.
12-04-2010
08:52

Tijdens het updaten is er een fout opgetreden met php. Dit zijn we nu aan het verhelpen.
12-04-2010
08:16

De update op alle server uitvoeren duurtde iets langer dan gepland, daardoor kan het nog voorkomen dat sommige servers niet volledig reageren. Onze excuses.
09-04-2010
11:59

Op maandagochtend 12 april tussen 06:00 en 08:00 zal op alle servers MySQL een upgrade krijgen. Hierdoor kan mysql tijdelijk onbereikbaar zijn.
Het zou weer goed moeten zijn.

Ik sluit het issue.
The mighty hand of vengeance, sent down to strike the unroadworthy!

Gebruikersavatar
Tazzy
Carbon Racefiets
Berichten: 3291
Lid geworden op: zo 06 april 2008 18:45
Fiets: Koga GranRunner
CTWT-lid: Ja
Locatie: Leidschenveen / Den Haag
Contacteer:

Re: Bugreport

Bericht door Tazzy » ma 12 april 2010 11:28

Geen idee wat er nu exact de oorzaak was. Bij Antagonist (de provider) hebben ze de MySQL software (aan de serverkant) geupgrade. Kennelijk ging hier wat mis: http://status.antagonist.nl/issue/94

Ik denk dat als gevolg hiervan er een tabel in de database corrupt geraakt is. Ik kon deze niet zonder meer herstellen zonder een backup terug te zetten.

Waar het vanochtend niet lukte om een restore werkend terug te zetten lukte dit net wel. Er staat nu een backup van vanochtend 10:25. Geen idee of er daarna nog wat gepost is. Heb net opnieuw een backup gedraaid en er even een optimize afgetrapt. Lijkt nu weer te werken :)
As elegant as an elephant

Kestrel2007
Prince of Spain
Berichten: 10207
Lid geworden op: do 25 mei 2006 08:15
Fiets: Kestrel + Koga
CTWT-lid: Ja
Locatie: Zwijndrecht

Re: Bugreport - Forum verstoring 12-april-2010

Bericht door Kestrel2007 » ma 12 april 2010 12:56

Het forum had een korte hartstilstand. Toch niet helemaal zonder schade, want er zijn wat postings rond die tijd verdwenen.
***Afvallen of uitvallen, that's the question***

Gesloten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast