Forumproblemen

Helpdesk, servicedesk, als het maar over de site techniek gaat
Gebruikersavatar
Rob T
Prince of Spain
Berichten: 21469
Lid geworden op: wo 24 mei 2006 19:43
Fiets: PITON Scuro RS
CTWT-lid: Ja
Locatie: Eindhoven
Contacteer:

Re: Forumproblemen

Bericht door Rob T » wo 16 december 2009 09:54

Ekko schreef:Ik krijg tegenwoordig vaak de volgende melding:
502 Bad Gateway
The requested URL could not be retrieved
doe ik dan iets fout of ligt het aan de server??
Nog nooit gehad.

Kun je de URL die dan in d adres balk staat eens opslaan en posten.
The mighty hand of vengeance, sent down to strike the unroadworthy!

Gebruikersavatar
Ekko
Carbon Racefiets
Berichten: 2184
Lid geworden op: wo 30 augustus 2006 18:56
Fiets: LOOK, De Rosa
CTWT-lid: Ja
Locatie: Tiel

Re: Forumproblemen

Bericht door Ekko » wo 16 december 2009 10:08

wauw wat een snelle reactie!

als ik weer zo'n melding krijg zal ik dat met achtergrondinfo hier melden. :oke:
I don't need therapy, I just need to go cycling
-----
GOOD, BETTER, BEST … NEVER LET IT REST,
´TILL YOUR GOOD IS BETTER
AND YOUR BETTER IS YOUR BEST

Gebruikersavatar
Harm Jan
Carbon Racefiets
Berichten: 4642
Lid geworden op: wo 22 juli 2009 08:41
Fiets: Cube Peloton
CTWT-lid: Ja
Contacteer:

Re: Forumproblemen

Bericht door Harm Jan » wo 16 december 2009 11:22

Ekko schreef:wauw wat een snelle reactie!

als ik weer zo'n melding krijg zal ik dat met achtergrondinfo hier melden. :oke:
Ik heb dat ook nog nooit gehad, echter toen ik nog bij me ouders woonde wel.

Aangezien het van de laatste tijd is, heb je kans dat het bij jezelf ligt en dan vooral in je router/modem.
Be someone who makes you happy.

Gebruikersavatar
HenkP
Carbon Racefiets
Berichten: 9553
Lid geworden op: za 27 mei 2006 20:06
Fiets: Bianchi Oltre
Locatie: Deinum
Contacteer:

Re: Forumproblemen

Bericht door HenkP » do 31 december 2009 17:37

General Error
SQL ERROR [ mysqli ]

Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Gebruikersavatar
Rob T
Prince of Spain
Berichten: 21469
Lid geworden op: wo 24 mei 2006 19:43
Fiets: PITON Scuro RS
CTWT-lid: Ja
Locatie: Eindhoven
Contacteer:

Re: Forumproblemen

Bericht door Rob T » do 31 december 2009 17:38

pinarello schreef:General Error
SQL ERROR [ mysqli ]

Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Op welke actie gebeurde dat??
The mighty hand of vengeance, sent down to strike the unroadworthy!

Gebruikersavatar
p_litespeed
Carbon Racefiets
Berichten: 9591
Lid geworden op: wo 24 januari 2007 08:23

Re: Forumproblemen

Bericht door p_litespeed » do 31 december 2009 17:41

Bij mij hetzelfde toen ik op 'Toon actieve onderwerpen' klikte. Nu geen problemen meer.

Gebruikersavatar
HenkP
Carbon Racefiets
Berichten: 9553
Lid geworden op: za 27 mei 2006 20:06
Fiets: Bianchi Oltre
Locatie: Deinum
Contacteer:

Re: Forumproblemen

Bericht door HenkP » do 31 december 2009 17:44

Rob T schreef:
pinarello schreef:General Error
SQL ERROR [ mysqli ]

Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.
Op welke actie gebeurde dat??
Het forum begon te "hangen". Bij vernieuwen kreeg ik deze melding; gaat nu weer goed trouwens.

Gebruikersavatar
HenkP
Carbon Racefiets
Berichten: 9553
Lid geworden op: za 27 mei 2006 20:06
Fiets: Bianchi Oltre
Locatie: Deinum
Contacteer:

Re: Forumproblemen

Bericht door HenkP » ma 04 januari 2010 19:59

Zit mrT toevallig weer te "klooien"?

Heb ik de 1e datum voor 2011 binnen kan ik niet inloggen :twisted:

edit: nu wel weer :shock:

Gebruikersavatar
Rob T
Prince of Spain
Berichten: 21469
Lid geworden op: wo 24 mei 2006 19:43
Fiets: PITON Scuro RS
CTWT-lid: Ja
Locatie: Eindhoven
Contacteer:

Re: Forumproblemen

Bericht door Rob T » ma 04 januari 2010 22:42

pinarello schreef:Zit mrT toevallig weer te "klooien"?

Heb ik de 1e datum voor 2011 binnen kan ik niet inloggen :twisted:

edit: nu wel weer :shock:
It wasn't me.
The mighty hand of vengeance, sent down to strike the unroadworthy!

Gebruikersavatar
Tazzy
Carbon Racefiets
Berichten: 3291
Lid geworden op: zo 06 april 2008 18:45
Fiets: Koga GranRunner
CTWT-lid: Ja
Locatie: Leidschenveen / Den Haag
Contacteer:

Re: Forumproblemen

Bericht door Tazzy » di 05 januari 2010 09:19

2011???
As elegant as an elephant

Gebruikersavatar
TiesT
Carbon Racefiets
Berichten: 3299
Lid geworden op: zo 29 oktober 2006 20:48
Contacteer:

Re: Forumproblemen

Bericht door TiesT » wo 13 januari 2010 13:29

Het is al vaker ten sprake gekomen maar ben ik de enige die het doodiritant vind dat hyperlinks niet in een nieuw tabblad/venster worden geopend?
ForumpuberAfbeelding - LL-Coolface -

Gebruikersavatar
Jan Willem
Carbon Racefiets
Berichten: 7271
Lid geworden op: vr 28 december 2007 13:21
CTWT-lid: Ja
Locatie: Amstelveen
Contacteer:

Re: Forumproblemen

Bericht door Jan Willem » wo 13 januari 2010 13:30

TiesT schreef:Het is al vaker ten sprake gekomen maar ben ik de enige die het doodiritant vind dat hyperlinks niet in een nieuw tabblad/venster worden geopend?
+10!

Gebruikersavatar
Tazzy
Carbon Racefiets
Berichten: 3291
Lid geworden op: zo 06 april 2008 18:45
Fiets: Koga GranRunner
CTWT-lid: Ja
Locatie: Leidschenveen / Den Haag
Contacteer:

Re: Forumproblemen

Bericht door Tazzy » wo 13 januari 2010 13:35

Ja dat is tersprake gekomen. Staat op het verlanglijstje voor het het nieuwe template verhaal
As elegant as an elephant

Gebruikersavatar
Mac944
Carbon Racefiets
Berichten: 3265
Lid geworden op: ma 07 januari 2008 18:10
Fiets: Canyon Ultimate CF
CTWT-lid: Ja
Locatie: Zandvoort
Contacteer:

Re: Forumproblemen

Bericht door Mac944 » wo 13 januari 2010 13:38

TiesT schreef:Het is al vaker ten sprake gekomen maar ben ik de enige die het doodiritant vind dat hyperlinks niet in een nieuw tabblad/venster worden geopend?
Dat is irritant, maar right-click --> link openen in nieuw venster/tabblad wekt voorlopig prima.
________________________
http://www.swimbikerun.nl

Gebruikersavatar
Harm Jan
Carbon Racefiets
Berichten: 4642
Lid geworden op: wo 22 juli 2009 08:41
Fiets: Cube Peloton
CTWT-lid: Ja
Contacteer:

Re: Forumproblemen

Bericht door Harm Jan » wo 13 januari 2010 14:33

Mac944 schreef:
TiesT schreef:Het is al vaker ten sprake gekomen maar ben ik de enige die het doodiritant vind dat hyperlinks niet in een nieuw tabblad/venster worden geopend?
Dat is irritant, maar right-click --> link openen in nieuw venster/tabblad wekt voorlopig prima.
Of je mousewheel indrukken als de cursor (en niet de muis zelf :P) de link staat.
Be someone who makes you happy.

Gebruikersavatar
Mac944
Carbon Racefiets
Berichten: 3265
Lid geworden op: ma 07 januari 2008 18:10
Fiets: Canyon Ultimate CF
CTWT-lid: Ja
Locatie: Zandvoort
Contacteer:

Re: Forumproblemen

Bericht door Mac944 » wo 13 januari 2010 14:34

Harm Jan schreef: Of je mousewheel indrukken als de cursor (en niet de muis zelf :P) de link staat.
Die kende ik nog niet, scheelt weer een handeling. :oke:
________________________
http://www.swimbikerun.nl

Gebruikersavatar
TiesT
Carbon Racefiets
Berichten: 3299
Lid geworden op: zo 29 oktober 2006 20:48
Contacteer:

Re: Forumproblemen

Bericht door TiesT » wo 13 januari 2010 14:37

Harm Jan schreef:
Mac944 schreef:
TiesT schreef:Het is al vaker ten sprake gekomen maar ben ik de enige die het doodiritant vind dat hyperlinks niet in een nieuw tabblad/venster worden geopend?
Dat is irritant, maar right-click --> link openen in nieuw venster/tabblad wekt voorlopig prima.
Of je mousewheel indrukken als de cursor (en niet de muis zelf :P) de link staat.
Hmmz, dan is het probleem al voor 90% de wereld uit. Hoef ik alleen mn vinger te verplaatsen, die moeite wil ik wel doen :oke:
ForumpuberAfbeelding - LL-Coolface -

Gebruikersavatar
J2L2
Huis-, tuin- en keukenfiets
Berichten: 293
Lid geworden op: ma 09 juni 2008 08:37
Fiets: RALEIGH Ti

Re: Forumproblemen

Bericht door J2L2 » wo 13 januari 2010 16:32

Harm Jan schreef:
Mac944 schreef:
TiesT schreef:Het is al vaker ten sprake gekomen maar ben ik de enige die het doodiritant vind dat hyperlinks niet in een nieuw tabblad/venster worden geopend?
Dat is irritant, maar right-click --> link openen in nieuw venster/tabblad wekt voorlopig prima.
Of je mousewheel indrukken als de cursor (en niet de muis zelf :P) de link staat.
of CTRL-click .. :P

Gebruikersavatar
Harm Jan
Carbon Racefiets
Berichten: 4642
Lid geworden op: wo 22 juli 2009 08:41
Fiets: Cube Peloton
CTWT-lid: Ja
Contacteer:

Re: Forumproblemen

Bericht door Harm Jan » do 14 januari 2010 08:05

J2L2 schreef:
Harm Jan schreef:
Mac944 schreef: Dat is irritant, maar right-click --> link openen in nieuw venster/tabblad wekt voorlopig prima.
Of je mousewheel indrukken als de cursor (en niet de muis zelf :P) de link staat.
of CTRL-click .. :P
Ctrl-click is weer 2 handelingen. Het gaat mensen erom dat ze liever lui zijn dan moe.
Be someone who makes you happy.

Gebruikersavatar
Harm Jan
Carbon Racefiets
Berichten: 4642
Lid geworden op: wo 22 juli 2009 08:41
Fiets: Cube Peloton
CTWT-lid: Ja
Contacteer:

Re: Forumproblemen

Bericht door Harm Jan » wo 20 januari 2010 09:36

Het aanmeldprobleem van bots:

Ik zag net dat jullie al een Google[bot] hebben, werkt dit een beetje met de bots of valt het tegen?
Be someone who makes you happy.

Gebruikersavatar
Tazzy
Carbon Racefiets
Berichten: 3291
Lid geworden op: zo 06 april 2008 18:45
Fiets: Koga GranRunner
CTWT-lid: Ja
Locatie: Leidschenveen / Den Haag
Contacteer:

Re: Forumproblemen

Bericht door Tazzy » wo 20 januari 2010 11:08

Heb em toevallig gister weer aangezet. Heb geen idee :)
As elegant as an elephant

Gebruikersavatar
Harm Jan
Carbon Racefiets
Berichten: 4642
Lid geworden op: wo 22 juli 2009 08:41
Fiets: Cube Peloton
CTWT-lid: Ja
Contacteer:

Re: Forumproblemen

Bericht door Harm Jan » di 26 januari 2010 16:46

Tazzy schreef:Heb em toevallig gister weer aangezet. Heb geen idee :)
Maar zie ik het nu goed dat hij ook constant aan staat?

Ik kan je anders wel even tijdelijk toegang verschaffen tot degene waar ik het plaatje van het forum heb gehaald, aangezien dit forum toch snel opgeheven gaat worden, dan kun je misschien daar wat instellingen "jatten".
Be someone who makes you happy.

Gebruikersavatar
Tazzy
Carbon Racefiets
Berichten: 3291
Lid geworden op: zo 06 april 2008 18:45
Fiets: Koga GranRunner
CTWT-lid: Ja
Locatie: Leidschenveen / Den Haag
Contacteer:

Re: Forumproblemen

Bericht door Tazzy » wo 27 januari 2010 07:09

dit mag je wel even toelichten; snap er geloof ik niets van?
As elegant as an elephant

Gebruikersavatar
Rob T
Prince of Spain
Berichten: 21469
Lid geworden op: wo 24 mei 2006 19:43
Fiets: PITON Scuro RS
CTWT-lid: Ja
Locatie: Eindhoven
Contacteer:

Re: Forumproblemen

Bericht door Rob T » wo 27 januari 2010 07:58

Tazzy schreef:dit mag je wel even toelichten; snap er geloof ik niets van?
Pffff gelukkig, ik ook al niet.
The mighty hand of vengeance, sent down to strike the unroadworthy!

Gebruikersavatar
Harm Jan
Carbon Racefiets
Berichten: 4642
Lid geworden op: wo 22 juli 2009 08:41
Fiets: Cube Peloton
CTWT-lid: Ja
Contacteer:

Re: Forumproblemen

Bericht door Harm Jan » wo 27 januari 2010 08:09

Tazzy schreef:dit mag je wel even toelichten; snap er geloof ik niets van?
Ik had een lijstje (pagina of wat terug) voor Rob destijds geprintscreend. Daar staan de bots in die wij gebruiken. Als je een kijkje in de keuken wil nemen. Be my guest. Zo niet allemaal best. :oke:

De bots die wij gebruik(t)en sloegen alleen maar aan op het moment dat er een "aanval" van bijvoorbeeld een gmail van google kwam dat iemand zich aan wou melden. Zoals ik hier zie is er constant een computer bezig om reclame bots te plaatsen op het forum? Kan het mis hebben hoor.
Be someone who makes you happy.

Gesloten

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast